Problem mit 4x5 Negativ

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Problem mit 4x5 Negativ

      Hallo zusammen,

      ich habe kein Unterforum für die Besprechung von Problemen mit Fotos/Film gefunden und stelle meine Frage daher hier in die Bildbesprechung.

      Ich habe heute Morgen ein 4x5 SW-Negativ aus meiner Sinar F2 entwickelt.

      Film: Ilford FP4
      Planfilmkassette: Arca Swiss 4x5
      Entwicklungsdose: Stearman SP-445
      Entwickler: Paranol S von Tetenal
      Scanner: Epson V800photo

      Es geht mir um die "Flusen", vor allem im äußeren Bereich, des Bildes.
      Diese "Flusen" sind bereits im Negativ zu erkennen. ;(

      Könnt ihr mir bitte sagen, woran es voraussichtlich gelegen hat?
      Habe ich den Planfilm beim Einlegen in die Kassette zerkratzt?
      Staub in der Kassette?
      ?(


      Grüße Jörg
    • Joerg O. wrote:

      geo wrote:

      Wie sehen den die Dichtungen in dem Rückteil und in der Kassette aus?
      An Lichteinfall glaube ich nicht. Dazu sind die "Fusseln" zu partiell und zu sehr verteilt.Oder?

      Joerg O. wrote:

      geo wrote:

      Wie sehen den die Dichtungen in dem Rückteil und in der Kassette aus?
      An Lichteinfall glaube ich nicht. Dazu sind die "Fusseln" zu partiell und zu sehr verteilt.Oder?
      auf dem Rückteil ist doch auch eine Dichtung. Samt, Moosgummi....
    • Wie empfindlich ist denn der Planfilm bei der Berührung mit Fingern und Händen?
      Benutzt ihr Baumwollhandschuhe um den Film aus der Packung zu nehmen und in die Kassette einzulegen?

      Dann ist noch meine Idee, Staub im Wechselsack.
      Staubpartikel auf dem unentwickelten Film würden doch mit dem Entwickler abgespült und verteilt? Zum Mittelpunkt wird das Bild aber immer staubfehlerfreier. :/
      Grüße Jörg
    • Ich hatte ein ähnliches Problem mit alten Kassetten - seitlich starker Partikeleintrag. Bei einer Kassette kamen die Partikel von der Beschichtung der Rückwand/Trennwand und habe sich seitlich gesammelt. Diese Kassette wanderte in die Rundablage.
      Nach einer gründlichen Reinigung mit Anti-Statik Tüchern, Pinsel, Blasebalg hab ich die Flusen beseitigen können.

      Zum einlegen nehme ich immer (kein Puder!) Nitril-Handschuhe, mit denen habe ich ein besseres Gefühl in den Fingerspitze.

      LG Ronald
    • Ich habe sicher von allen die geringste Erfahrung im GF, jedoch möchte ich mich hier gerne einbringen. Also für mich sieht das nach Staub aus. Und, falls das zutrifft, es könnte von Baumwollhandschuhen stammen. Ich hatte mir Negativhalter mit Glas für meinen Epson bestellt und gleich noch BW-Handschuhe dazu. Einmal ausprobiert und direkt beschlossen, dass die nicht gehen! So viele Flusen und Staubpartikel hatte ich vorher nie. Ich versuche sie nochmal zu waschen in der Hoffnung, dass das etwas hilft ... Bisher habe ich immer ohne Handschuhe oder mit diesen Gummi-Einweghandschuhen (Ich benutze die aber so lange es geht) die es für verschiedene Anwendungen gibt. Da die sehr dünn sind komme ich damit gut klar.

      Im ersten Moment dachte ich noch an Filzfasern zur Abdichtung von Kassette oder Rückteil, aber dazu erscheint mir die Größe zu klein. Schade übrigens um das schöne Bild! Gefällt mir sehr gut!
    • MrHORO wrote:

      Ich hatte ein ähnliches Problem mit alten Kassetten - seitlich starker Partikeleintrag
      Ich habe "nur" zwei Doppelkassetten. Eine ist ungeladen und die habe ich soeben kontrolliert und mit Spiritusreiniger gesäubert. Wirklich heftig Staub (wie im Bild) habe ich allerdings auch mit der "Briefmarken/Bastel-Lupe" nicht entdecken können.

      Die zweite Kassette ist geladen und war din Benutzung ( selbigehabe ich dummerweise heute Morgen direkt nachgeladen um immer 2 shots am Start zu haben :) ).
      Genau diese Kassette könnte der Staubübeltäter sein. Ich werde die beiden Planfilme daher von Kassette 1 in Kassette 2 laden. Dann kann ich alles kontrollieren und prüfen.
      Grüße Jörg
    • Joerg O. wrote:

      MrHORO wrote:

      Ich hatte ein ähnliches Problem mit alten Kassetten - seitlich starker Partikeleintrag
      Genau diese Kassette könnte der Staubübeltäter sein. Ich werde die beiden Planfilme daher von Kassette 1 in Kassette 2 laden. Dann kann ich alles kontrollieren und prüfen.
      Es macht keinen Sinn die ggf. bereits mit Staub behaftet Planfilme in eine saubere Kassette zu wechseln.

      Grüsse
    • Joerg O. wrote:

      Die zweite Kassette ist geladen und war din Benutzung ( selbigehabe ich dummerweise heute Morgen direkt nachgeladen um immer 2 shots am Start zu haben :) ).
      Genau diese Kassette könnte der Staubübeltäter sein. Ich werde die beiden Planfilme daher von Kassette 1 in Kassette 2 laden. Dann kann ich alles kontrollieren und prüfen.
      Dann könntest Du Dir eventuell den Staub der ungereinigten Kassette beim Filmwechsel in die gereinigte Kassette übertragen. Am besten beide Kassetten entleeren und beide zeitgleich reinigen. Danach erst mit frischem Film beladen.
      To infinity... and beyond!
    • MaSch wrote:

      Schade übrigens um das schöne Bild!
      Nunja, danke fürs Lob.
      Das Motiv steht bei uns im Garten und die Sinar war auf dem Stativ nach oben ausgerichtet, um nicht Nachbars Hausdach mit im Bild zu haben. :)

      Das Motiv musste als CheckIn für die Sinar herhalten. ;)

      Bezüglich der Bildbesprechung (eigentlich aber hier nicht vorgesehen) hätte ich gerne mehr Struktur im Himmel (wenn mehr Wolken unterwegs sind).
      Ich könnte mir das Motiv quadratisch vorstellen, was dann aber nicht dem 4x5 entspricht. Das Zentrum könnte ich sogar digital ausflecken. 8)
      Aber wie gesagt, es geht um den misratenen technischen Aspekt. ;(
      Grüße Jörg
    • MaSch wrote:

      gleich noch BW-Handschuhe dazu. Einmal ausprobiert und direkt beschlossen, dass die nicht gehen! So viele Flusen und Staubpartikel hatte ich vorher nie. Ich versuche sie nochmal zu waschen in der Hoffnung, dass das etwas hilft ...
      Danke für die Info.
      Ich habe keine Baumwollhandschuhe mehr (hatte damals im Nasslabor welche).
      Ich habe mit bloßen Händen bestückt und dachte, genau dass sei eventl. der Fehler bzw. ein NoGo. :)
      Grüße Jörg