Körner und Kratzer auf Negativ

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Körner und Kratzer auf Negativ

      Hallo zusammen!
      ich bin noch recht neu bei der Großformatfotografie und bin auf ein Problem gestoßen:
      Auf meinen Negativen sind seltsame „Körner“ oder Staub sowie Kratzer.
      Bilder folgen.
      ich entwickle selbst, die Körner sieht man auch auf dem Nassen Negativ beim Trocknen. Es sind so kleine schwarze Punkte im Wasserfilm. Ich denke die Kratzer entstehen bei meinen Versuchen die Körner wegzuwischen.
      Sie kamen sowohl bei Xtol/Rodinal/Tetenal c41
      bei Tankentwicklung und Schalenentwicklung.

      Meine letzte Wässerung ist in destilliertem Wasser mit ein paar Tröpfchen Wetting Agent, diese Filmseife wo mir das deutsche Wort grade nicht einfällt. Die Körner lassen sich aber nicht einfach wegwaschen.

      Mögliche Probleme:
      Ich wohne in München, vielleicht sind sie schon im Entwickler/Fixierer, weil ich die ja mit Leitungswasser anrühre.

      Wie macht ihr das??? Ich kann die Kratzer ja einfach wegretuschieren, aber das ist ja keine Lösung. Außerdem möchte ich Kontaktabzüge machen.

      Danke!
    • julius_dgr wrote:

      Hallo zusammen!
      ich bin noch recht neu bei der Großformatfotografie und bin auf ein Problem gestoßen:
      Auf meinen Negativen sind seltsame „Körner“ oder Staub sowie Kratzer.
      Bilder folgen.
      ich entwickle selbst, die Körner sieht man auch auf dem Nassen Negativ beim Trocknen. Es sind so kleine schwarze Punkte im Wasserfilm. Ich denke die Kratzer entstehen bei meinen Versuchen die Körner wegzuwischen.
      Sie kamen sowohl bei Xtol/Rodinal/Tetenal c41
      bei Tankentwicklung und Schalenentwicklung.

      Meine letzte Wässerung ist in destilliertem Wasser mit ein paar Tröpfchen Wetting Agent, diese Filmseife wo mir das deutsche Wort grade nicht einfällt. Die Körner lassen sich aber nicht einfach wegwaschen.

      Mögliche Probleme:
      Ich wohne in München, vielleicht sind sie schon im Entwickler/Fixierer, weil ich die ja mit Leitungswasser anrühre.

      Wie macht ihr das??? Ich kann die Kratzer ja einfach wegretuschieren, aber das ist ja keine Lösung. Außerdem möchte ich Kontaktabzüge machen.

      Danke!
      Hast du schon probiert einen unbelichteten Film zu entwickeln? Denn ein Film Defekt ist auch nicht auszuschließen. Und in der Regel auf dem nassen Film wird nicht gerieben.
    • Eine mögliche Fehlerursache kann die Verwendung von ungefiltertem Leitungswasser sein. Ich würde die nächsten Filme derselben Charge in Chemie, die mit destilliertem Wasser angesetzt ist, verarbeiten. Wahrscheinlich ist das Problem dann behoben.

      Grüsse
      Andreas
      To infinity... and beyond!
    • Ich werde das nächste mal einen belichteten und einen unbelichteten Film zusammen in „destillerter“ Chemie entwickeln und danach nur in destilliertem Wasser waschen.

      Der Film ist Ilford FP4 in 4x5 entwickelt in Rodinal 1+25 für ca 8min bei exakt 20 Grad Celsius. Aufgetreten ist das Problem aber auch in Xtol.
      Ich bin mir außerdem bewusst das FP4 + Rodinal nicht so toll oder ziemlich körnig ist, nur das Xtol Konzentrat war leer...
    • Solch grobe Partikel sollte man auch mit bloßem Auge im Wasserglas erkennen können. Ich hatte mal Schwierigkeiten wie Rostteilchen auf dem Film, ein Wasserhahn weiter in derselben Wohnung war dagegen sauber. Ich konnte den Fehler jedenfalls schon mit bloßem Auge ausmachen.
    • Ich verwende heute auch kein Netzmittel mehr, hat mir auch immer wieder Probleme verschafft. Aqua dest. genügt vollkommen, man muss die Filme trickreich nur einige Zeit darin liegen lassen. Die Wasserteilchen tauschen sich dann passiv aus, die Negative trocknen rückstandsfrei. Kein schmieriges Netzmittel auf dem Film oder sonstige Verunreinigungen.
      Lg
    • Also ein Fehler in der Emulsion kann es nicht sein, weil die Körner auf beiden Seiten sind. Danke Geo für den Tip!
      Ich werde mal nur dest. Wasser probieren. Falls das funktioniert, werde ich alle Wasserhähne durchprobieren weil nur dest Wasser auch zum Waschen ist ja auch schwierig.
    • Kommt mir bekannt vor, hatte ein Stück meiner Wasserleitung, welches kurze Zeit später durchgerostet war und ersetzt werden musste weil sie an einer isolierten Stelle beschädigt worden war, vermutlich schon bei der Montage!
      Leg dir ein Wasserfilter zu und verwende nur noch zur allerletzten Wässerung Dest. Wasser, so mache ich es!

      Gruss Armin
      " You push the button and we do the rest."
      Kodak Werbespruch!
      Today
      "You push the button and the pixels do the rest"
    • Das mit dem Wasser ist überhaupt ein Thema für sich. Im idealen Fall sollte man so oder so kein Leitungswasser für die Wässerung oder für die Lösungen verwenden. Wenn, dann ein stilles Wasser das gute 24 Stunden gestanden ist. Und mit einem dünnen Schlauch von oben von dem Sediment absaugen.

      Auch die Arbeitslösungen vor Gebrauch filtern.
    • Naja, ich nehme sog. destilliertes Wasser zum Ansatz des Entwicklers (was man aber auch nicht immer machen sollte, Rodinal mag das z.B. gar nicht) und für die Schlußwässerung, sonst ganz normales Wasser aus der Leitung, ohne weitere Vorsichtsmaßnahmen ohne Probleme. Ich bin schon halb am Umziehen, da muss ich natürlich auch erst drauf achten. Ich bin aber ganz frohgemut, das Haus ist zwar über 100 Jahre alt, die Leitungen aber nur 4, also eigentlich perfekt.
      Zeit ist nicht Geld.
      Zeit ist Zeit.