Homrich HVA 250 Besitzer & Informationen gesucht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Homrich HVA 250 Besitzer & Informationen gesucht

      Liebe Gemeinde,


      hier ist mein großes Baby, ein Homrich HVA250:




      Ich suche dazu:


      -Informationen, Anleitungen, technische Unerlagen...
      -Hilfe beim Anschluß der letzten 2 3-adrigen Kabel (kommen von den Unterbrecher-Schaltern)


      ...und besonders Hilfe bei folgendem Problem:


      Es funktioniert weder Transport, noch Fokus oder Höhenverstellung
      elektrisch. Es ging einmal, als ich in anschaltete und vergessen hatte,
      den Stecker von Leucht-/Farbmischkopf anzustecken. Motoren gehen also,
      wiederholen ließ es sich leider nicht.


      Gibt es da noch einen Unterbrecher o.Ä. der diese Steuerung behindert?


      Würde mich sehr über einen Austausch über dieses großartige Gerät freuen!


      Klaus
    • mögliche ursachen:

      stromversorgung ok? sind alte kabel, da kann gern mal etwas brechen.

      die homrich haben ja so einen großen schaltkasten, hast du da mal die sicherungen überprüft?

      liegt zufällig etwas auf den endlagenschaltern? oder steht das gerät sogar in den endlagen?
    • renros wrote:

      mögliche ursachen:

      stromversorgung ok? sind alte kabel, da kann gern mal etwas brechen.

      die homrich haben ja so einen großen schaltkasten, hast du da mal die sicherungen überprüft?

      liegt zufällig etwas auf den endlagenschaltern? oder steht das gerät sogar in den endlagen?
      Danke Renros,

      Kabeln und Sicherungen scheinen in Ordnung. Gibt es irgendwo noch versteckte Sicherungen? Die Endlagenschalter sind noch nicht fixiert, sollten also nicht stören (er steht momentan nicht auf den Schienen).

      Kannst Du mir ein Bild vom Inneren des Schaltkasten machen? Ich hab da noch 2 heimatlose Kabeln (siehe Foto, die 3-adrigen weiß-grün-braun), die Anderen (2-adrigen) habe ich schon identifiziert (Verschluß & Motorkupplung).

      Dann könnten natürlich noch die 3 Stecker für die Steuerung falsch eingesteckt sein; die waren aber mit 1-2-3 nummeriert.

      Inzwischen mach ich mich mal an die Renovierung des Farbkopfes, und besonders der Filterwertanzeige.



      liebe Grüße
      Klaus
    • TRANSPORTPROBLEM GELÖST!

      Und was war's!? Die Fernbedienung für Fokus, Höhe und Transport hat hinten einen kleinen Stift. Wenn sie liegt wird der reingedrückt und schaltet sie ab. In die Hand nehmen, und Alles passt.

      Wenn's nur immer so komisch wäre ;)

      So, jetzt brauch ich nur noch eine Antwort, wo die 2 Kabel hingehören... Anybody?

      lG
      happy Klaus
    • CaptainKlaus wrote:

      Kannst Du mir ein Bild vom Inneren des Schaltkasten machen? Ich hab da noch 2 heimatlose Kabeln

      leider nicht. ist derartig verbaut, das ich da mein halbes labor vorher auseinandernehmen müsste. und würde letztendlich auch gar nichts bringen, da ich zwar auch einen 10x10 homrich habe, allerdings die vertikalversion. und die dürfte anders verschaltet sein.

      viel erfolg beim tüfteln!

      PS: ich stand vor der gleichen aufgabe wie du, kabelsalat bei der motorisierung des gesamten kopfes. was aber gar nicht zum problem wurde: da ich eh nur auf 2 verschiedenen formaten vergrößere (über monate hinweg wird gar nichts verändert), habe ich mir diese funkenkasperei erspart und verstelle den kopf per hand. der vertikalhomrich sieht das auch ausdrücklich vorher (gottseidank ist er dank des monster-gegengewichts in der säule gut ausbalanciert).

      beim fokussieren kann man aber nicht drauf verzichten, da braucht man die motorisierung. dieses zahngetriebe läuft so brutal stramm (muss es ja auch, um auf den punkt kommen zu können), da könnte nicht mal euer terminator irgendetwas händisch in bewegung setzen.